Back to overview
Degraded
HTTP/502 Error while fetching Wallet Data
Jan 19 at 10:35pm CET
Affected services
EcoZend API Status
Resolved
Jan 19 at 10:42pm CET
It looks like a server restart has fixed the error. We are still keeping an eye on the problem!
Affected services
Created
Jan 19 at 10:35pm CET
We are currently aware of a problem with wallet data queries. These queries timeout with the error code 502
Affected services