HTTP/403 Errors
Resolved
Feb 05 at 03:15pm CET
00:23 :
Massive increase in HTTP/503 error messages
08:00 :
The Akami Solutions team has noticed the problem and is working to fix it.
10:00 :
Akami Solutions has not been able to fix the error at gateway-vie-21 despite trying to switch to Cloudflare Tunnels. The number of 403 error messages has increased massively. Still no success, but some progress.
13:00 :
It has been switched to gateway-il-02. Since the server was new, we had to transfer the data from gateway-vie-21 to gateway-il-02.
The transfer went smoothly, but there were some problems with our reverse proxy. These problems had to be fixed before everything worked again.
15:15 :
Akami Solutions administration has fixed all the bugs and the API is back online!
Affected services
Created
Feb 05 at 12:23am CET
00:23 :
Massive increase in HTTP/503 error messages
08:00 :
The Akami Solutions team has noticed the problem and is working to fix it.
10:00 :
Akami Solutions has not been able to fix the error at gateway-vie-21 despite trying to switch to Cloudflare Tunnels. The number of 403 error messages has increased massively. Still no success, but some progress.
13:00 :
It has been switched to gateway-il-02. Since the server was new, we had to transfer the data from gateway-vie-21 to gateway-il-02.
The transfer went smoothly, but there were some problems with our reverse proxy. These problems had to be fixed before everything worked again.
15:15 :
Akami Solutions administration has fixed all the bugs and the API is back online!
Affected services