Back to overview
Downtime
Still Reverse Proxy Issues
Feb 05 at 10:30pm CET
Affected services
EcoZend API Status
Resolved
Feb 06 at 08:37am CET
We've finally fixed all the issues. The latest issue was solved by granting httpd the connection to the network
Affected services
Updated
Feb 05 at 11:18pm CET
We've fixed this major issue. We currently just have issues accessing to our api service port
Affected services
Created
Feb 05 at 10:30pm CET
Due to the reason that NGINX have major issues with our OS we are currently not able to provide any Service in any way
Affected services