Back to overview
Downtime

Increased load time for Database connection

Feb 23 at 07:00pm CET
Affected services
EcoZend API Status

Resolved
Feb 23 at 07:27pm CET

We've fixed the Database issue and everything should be up and working from now on.

Created
Feb 23 at 07:00pm CET

We are currently aware of a Database connection issue. We are working on it!