SIWFT Documentation page major outage
Resolved
Feb 27 at 12:18am CET
At 00:18 we then implemented the submitted changes and made the changes in development as well as in production on our GitHub repository. The suggestion from the Writerside team to update the version to the latest was apparently the solution to the problem and the documentation went back online immediately.
We would like to thank the JetBrains team for the help.
Affected services
Updated
Feb 27 at 12:12am CET
We received help from a person from the JetBrains Writerside Team. From here on we had to set the issue to private because we had submitted content from our internal documentation to better describe another issue that might be similar.
Affected services
Updated
Feb 26 at 11:27pm CET
We have just written an update comment about a problem that the 404 problem also occurs in the IDE but not in the browser.
Further information can be found in the following link. The issue is public.
Affected services
Updated
Feb 26 at 03:25pm CET
We had opened an issue on YouTrack on the same day. At 15:25, the update came from a JetBrains employee or issue manager and set the priority to "Critical".
Affected services
Created
Feb 25 at 09:53pm CET
We are currently informed that our documentation website is not available. We are currently in the process of finding and fixing the error.
Affected services