Back to overview
Downtime
Increase of HTTP/522 issues
Mar 21 at 01:08pm CET
Affected services
EcoZend API Status
Resolved
Mar 21 at 02:00pm CET
We've fixed this issue. The issue was a missconfiguration in our Firewall. We are still working on it .
Affected services
Created
Mar 21 at 01:08pm CET
Our System Administration team was notified.
Affected services