Back to overview
Downtime

Increase of HTTP/522 issues

Mar 21 at 04:49pm CET
Affected services
EcoZend API Status

Resolved
Mar 22 at 12:41am CET

We've fixed our Firewall and its now completely functional. There are no limitations anymore

Updated
Mar 21 at 05:35pm CET

We dont care anymore about that shit. Nobody is using it so we give a fuck on it until tomorrow.

Updated
Mar 21 at 04:57pm CET

We've fixed this issue but we came into another issue with our SSL certificate.

Created
Mar 21 at 04:49pm CET

We are aware of this issue