Back to overview
Downtime
Bad Gateway Errors
Apr 19 at 09:53am CEST
Affected services
EcoZend API Status
Resolved
Apr 19 at 11:01am CEST
The failure has been fixed. After a software update, the API server was not started. This should now be fixed.
Affected services
Created
Apr 19 at 09:53am CEST
We are currently experiencing an outage with our API. Our administration is taking care of it.
Affected services