Back to overview
Degraded
Ongoing Data center outages
May 06 at 07:20am CEST
Affected services
EcoZend API Status
Resolved
May 06 at 07:30am CEST
We have restarted our server.Everything should work again.
Affected services
Created
May 06 at 07:20am CEST
We are currently aware that one of our major servers is having problems. We are already in contact with our provider.
Affected services