Back to overview
Downtime
Server Provider Outage
Jun 7, 2024 at 11:54am UTC
Affected services
EcoZend API Status
Resolved
Jun 7, 2024 at 1:25pm UTC
Everything should now work as usual again.
Affected services
Updated
Jun 7, 2024 at 12:09pm UTC
Please follow the status updates from our server provider.
https://status.akami-solutions.cc/incident/380991
Affected services
Created
Jun 7, 2024 at 11:54am UTC
Our server provider is currently experiencing an outage. We are currently working on re-routing
Affected services