Back to overview
Downtime
Internal Server Outage
Aug 14 at 11:31am CEST
Affected services
EcoZend API Status
Resolved
Aug 14 at 12:33pm CEST
Everything should be fixed now.
Affected services
Created
Aug 14 at 11:31am CEST
We're currrently having some issues starting up our API Services on the secondary Host. We're working on a fix.
More Informations about the outage can be found here:
https://status.akami-solutions.cc/incident/413701
Affected services