Back to overview
Downtime
Increase of 403 Statuscodes after Update
Nov 15, 2024 at 8:56am UTC
Affected services
EcoZend API Status
Resolved
Nov 15, 2024 at 9:37am UTC
The error has been fixed.
Affected services
Updated
Nov 15, 2024 at 9:34am UTC
We have found the problem and a fix is being rolled out.
Affected services
Created
Nov 15, 2024 at 8:56am UTC
We have an increased volume of 403 status messages. We are working on a fix.
Affected services