Back to overview
Degraded
WAF False postives on Wallet Deletion Endpoint
Feb 13, 2025 at 9:22am UTC
Affected services
EcoZend API Status
Resolved
Feb 13, 2025 at 10:26am UTC
We have deactivated the rule until further notice.
Affected services
Created
Feb 13, 2025 at 9:22am UTC
There is currently a problem that makes it impossible to delete wallets.
Affected services