Back to overview
Downtime

Rise of 500 Errors

Feb 14 at 02:03am CET
Affected services
EcoZend API Status

Resolved
Feb 14 at 02:07am CET

After closer examination, they fear that the Aki Solutions database was unintentionally restarted and thus the connection to the database was interrupted. There is already a fix for this at EcoZend which automatically reconnects to the database, but this will only be rolled out on the next patchday.

Created
Feb 14 at 02:03am CET

We have been alerted by our system that there is currently a problem creating transactions. Our team is looking into this.