Back to overview
Downtime
Hosting Provder Major Outage
Feb 17 at 08:59am CET
Affected services
EcoZend API Status
Resolved
Feb 17 at 10:47am CET
Hosting provider is re-routing...
Affected services
Updated
Feb 17 at 10:32am CET
There is currently an IPv4 problem at the server provider's data center.
Affected services
Created
Feb 17 at 08:59am CET
Our hosting provider is currently experiencing a major service outage. We are currently waiting for updates.
Affected services