Back to overview
Downtime

Unknown Server Outage

Feb 19, 2025 at 1:12am UTC
Affected services
EcoZend API Status

Resolved
Feb 19, 2025 at 3:02am UTC

It turned out that the DNS provider was carrying out maintenance work, which probably led to the temporary outage.

Updated
Feb 19, 2025 at 2:57am UTC

It looks like there was a problem with the DNS server. We are still investigating whether the problem was with us or with the DNS provider.

Updated
Feb 19, 2025 at 1:37am UTC

The service seems to be available again. We are still trying to find a reason for this.

Created
Feb 19, 2025 at 1:12am UTC

Our service was unavailable for a while. We are trying to find out why.