Back to overview
Downtime
Increase of empty responses
Feb 24 at 02:23pm CET
Affected services
EcoZend API Status
Resolved
Feb 24 at 02:53pm CET
We were able to find another problem for the outage. The second reason was a faulty update which we have withdrawn for the time being.
Affected services
Updated
Feb 24 at 02:30pm CET
The error has just been fixed. There were problems with our database.
Affected services
Created
Feb 24 at 02:23pm CET
We are currently observing serious problems in our API. We are looking into what is going on
Affected services