Back to overview
Degraded
Issues receiving Wallet Informations
May 26 at 12:00pm CEST
Affected services
EcoZend API Status
Resolved
May 26 at 01:11pm CEST
The error has been fixed. Everything should work again as expected.
Affected services
Updated
May 26 at 12:54pm CEST
We have uploaded a patch and are waiting.
Affected services
Created
May 26 at 12:00pm CEST
We currently have the problem that wallets cannot be retrieved correctly. Our team is currently working on a fix.
Affected services