Back to overview
Downtime
Provider Outage
Jun 12 at 01:36pm CEST
Affected services
EcoZend API Status
Resolved
Jun 12 at 01:44pm CEST
Our Service is now running normally again.
Affected services
Created
Jun 12 at 01:36pm CEST
Our hosting provider had to restart some services due to an internal error.
Affected services