Back to overview
Degraded
Missing transactions monitored
Sep 14 at 03:55am CEST
Affected services
EcoZend API Status
Resolved
Sep 14 at 04:44am CEST
The problem should be fixed. Restarting the replications worked.
Affected services
Updated
Sep 14 at 04:36am CEST
I restarted the replicas. Let's see how it goes.
Affected services
Updated
Sep 14 at 04:24am CEST
I have identified the problem. It involves connection peer resets. I am trying to fix the problem. .
Affected services
Created
Sep 14 at 03:55am CEST
We have been noticing an increased number of missing transactions for some time now. We are currently working to identify and resolve the cause of the problem.
Affected services