Back to overview
Downtime

Sudden Database Connection Issues

Oct 15 at 10:18pm CEST
Affected services
EcoZend API Status

Resolved
Oct 15 at 10:28pm CEST

This issue should be resolved now.

Created
Oct 15 at 10:18pm CEST

We're currently aware of an issue that makes our Systems not connect with our Database. I'm working on it