Back to overview
Downtime
HTML Response on JSON Endpoints
Oct 15 at 10:28pm CEST
Affected services
EcoZend API Status
Resolved
Oct 15 at 11:03pm CEST
The issue had been resolved.
There was another Issue going which required a restart of the EcoZend Systems which is the Reason this Incident had been set to Downtime.
Affected services
Created
Oct 15 at 10:28pm CEST
Our CDN Provider is intercepting the connection trying to create a secure connection. We're working on it....
Affected services