Back to overview
Downtime
Service not Available
Nov 27 at 05:25pm CET
Affected services
EcoZend API Status
Resolved
Nov 27 at 11:05pm CET
The Issue is now resolved.
I'm extremely Sorry for this long Downtime. I did some System Updates and due to some very unknown and weird reasons our Docker instances booted p everything except the EcoZend ones. And due to another outage I didn't realized that in fact EcoZend is down too.
I've learned from this outage and I promise such a long Outage won't happen ever again.
Affected services
Created
Nov 27 at 05:25pm CET
EcoZend is replying with 503
Affected services