Back to overview
Downtime
Issues Viewing Transaction
Jan 16 at 10:14am CET
Affected services
EcoZend API Status
Resolved
Jan 16 at 03:43pm CET
I've decided to just truncate the whole transactions table due to the reason it's the fastest and best solution at the moment. 99% of the transactions were either way just Status Transactions so who fucking cares.
Affected services
Updated
Jan 16 at 10:22am CET
It looks like the database table is corrupt.
Affected services
Created
Jan 16 at 10:14am CET
There is currently a problem where transactions cannot be displayed.
Affected services