Back to overview
Maintenance
Database Maintenance
May 23, 2026 at 3:00pm UTC
–
May 23, 2026 at 7:30pm UTC
Affected services
EcoZend API Status
Resolved
May 23, 2026 at 7:30pm UTC
Maintenance ended
Affected services
Created
May 23, 2026 at 3:00pm UTC
We're making some Database Migrations to make the Service operation faster and more reliable.
Affected services